Screamer 1.4.0

Today, I have released my first Faust script, Screamer 1.4.0. It features mathematical distortion and signal mangling.

Version 1.0 was the accurate Faust reproduction of a VST plug-in I wrote in 2003. By now, I have modified the parameter ranges and added some new functionality.

Dr. Martin Zuther – 12 March 2017